Edge Cache BR Availability
Incident Report for Azion Technologies
Resolved
This incident has been resolved, all products are operational
Posted Mar 19, 2024 - 17:58 UTC
Monitoring
We have identified the cause of the issue and continue to monitor the environment
Posted Mar 19, 2024 - 15:25 UTC
Investigating
We are currently investigating a CDN BR low availability.
Posted Mar 19, 2024 - 15:06 UTC
This incident affected: Edge Services (Edge Cache).