Performance issues on Real-Time Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 21:54 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2020 - 18:48 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2020 - 18:26 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 17:05 GMT-03:00
Investigating
We're investigating performance issues on Real Time Analytics and we're working on it. You might experience delays on Analytics data available through Azion Real Time Manager and Azion API.
Posted Jan 14, 2020 - 06:00 GMT-03:00
This incident affected: Data Services (Real-Time Metrics).