Performance issues on Data Streaming
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 00:14 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2020 - 23:29 GMT-03:00
Identified
We've identified performance issues on Data Streaming.
You might experience delays on data delivered. It's important to emphasize that Content Delivery and other Azion products are not impacted.
Posted Nov 26, 2020 - 21:11 GMT-03:00
This incident affected: Data Services (Data Streaming).