Performance issues on Real-Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 07:58 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 17:57 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Events.
Posted Jul 28, 2020 - 15:36 GMT-03:00
This incident affected: Data Services (Real-Time Events).