Performance issues on Live Streaming
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 12:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 12:40 PST
Investigating
We're investigating performance issues on Live Streaming.
Posted Dec 02, 2021 - 12:27 PST
This incident affected: Edge Services (Live Streaming).