Performance issues on Real-Time Metrics
Incident Report for Azion Technologies
Resolved
This incident has been resolved. Missing data on Real-Time Metrics will be filled in the next hours.
Posted Jul 02, 2021 - 13:59 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2021 - 12:04 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2021 - 11:59 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Metrics.
Posted Jul 02, 2021 - 11:22 GMT-03:00
This incident affected: Data Services (Real-Time Metrics).