Connectivity issue
Incident Report for Azion Technologies
Resolved
We had a problem with our monitoring system that caused an incorrect availability alert. This was an isolated monitoring problem and did not affect our customers.
Posted Jul 29, 2020 - 09:52 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 08:30 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2020 - 08:21 GMT-03:00
Investigating
We're investigating connectivity issues.
Posted Jul 29, 2020 - 06:15 GMT-03:00
This incident affected: Edge Network: Latin America (Brazil, Rio de Janeiro 1 (SDU), Brazil, Rio de Janeiro 2 (SDU), Brazil, Rio de Janeiro 3 (SDU)).