Performance issues on Real Time Event (Beta)
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Sep 26, 2019 - 09:00 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2019 - 11:36 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2019 - 20:31 GMT-03:00
This incident affected: Data Services (Real-Time Events (Beta)).