Performance issues on Real Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 16:32 UTC
Update
We detected some delay on data delivery during the last few hours which was fixed by adding a new patch fix on the system.
We are continuing to monitor for any further issues.
Posted Sep 11, 2019 - 17:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2019 - 11:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2019 - 00:15 UTC
Identified
We've identified the problem on Real Time Events and we're working on it.
Posted Sep 10, 2019 - 19:12 UTC
Investigating
We're investigating performance issues on Real Time Events.
Posted Sep 10, 2019 - 17:19 UTC
This incident affected: Data Services (Real-Time Events).