Azion
Console Community

Network-Related Performance Issues in USA/Miami Region

Incident Report for Azion

Resolved

This incident has been resolved.
Posted May 28, 2026 - 13:24 UTC

Update

We are continuing to monitor for any further issues.
Posted May 28, 2026 - 09:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2026 - 09:20 UTC

Investigating

We are currently investigating this issue.
Posted May 28, 2026 - 05:07 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 28, 2026 - 04:51 UTC

Update

We are continuing to investigate this issue.
Posted May 28, 2026 - 04:43 UTC

Investigating

We are currently investigating this issue.
Posted May 28, 2026 - 04:32 UTC
This incident affected: Application Observability (Real-Time Events, Real-Time Metrics), Application Development & Hosting (Object Storage, Orchestrator), and Application Performance & Reliability (Live Ingest, Tiered Cache).