Performance issues on Real-Time Metrics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 13:09 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2020 - 11:21 GMT-03:00
Identified
Due to today's maintenance, users might experience delays on Analytics data available through Azion Real Time Manager and Azion API services. Note that this not have affected any other features on Azion Real-Time Manager or other Azion products. We are working on the maintenance window data, these visualizations will return gradually to normal in the next hours.
Posted Oct 27, 2020 - 07:05 GMT-03:00
This incident affected: Data Services (Real-Time Metrics).