Performance issues on Real-Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 17:44 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Events.
Posted Nov 22, 2019 - 14:05 GMT-03:00
This incident affected: Data Services (Real-Time Events (Beta)).