Performance issues on Real-Time Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 14:43 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2019 - 11:31 GMT-03:00
This incident affected: Data Services (Real-Time Analytics).