Performance issues on Real Time Analytics
Incident Report for Azion Technologies
Resolved
The incident has been resolved, although we keep processing some metrics windows for a while.
Posted Apr 13, 2020 - 23:16 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2020 - 19:17 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2020 - 18:17 GMT-03:00
Investigating
We're investigating performance issues on Real Time Analytics.
Posted Apr 13, 2020 - 17:01 GMT-03:00
This incident affected: Data Services (Data Streaming, Real-Time Metrics).