Performance issues on Real Time Metrics.
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 17:18 GMT-03:00
Monitoring
The problem is fixed and we're monitoring our systems.
Posted Jun 01, 2020 - 15:36 GMT-03:00
Identified
We've identified the problem on Real Time Metrics and we're working on it. You might experience gaps on Metrics data available through Azion Real Time Manager and Azion API.
Posted Jun 01, 2020 - 15:30 GMT-03:00
Investigating
We're investigating performance issues on Real Time Metrics.
Posted Jun 01, 2020 - 14:42 GMT-03:00
This incident affected: Data Services (Real-Time Metrics).