Performance Issues on Data Streaming

Incident Report for Azion Technologies

Resolved

This incident has been resolved.
Posted Nov 27, 2023 - 18:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2023 - 18:00 UTC

Investigating

Our team has identified that log delivery delays are occurring on Data Streaming service. We are working to establish the performance of Data Streaming flow.
Posted Nov 27, 2023 - 17:46 UTC
This incident affected: Data Services (Data Stream).