Performance issues on Real-Time Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 21:27 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 21:27 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2019 - 21:27 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Analytics.
Posted Oct 30, 2019 - 15:03 GMT-03:00
This incident affected: Data Services (Real-Time Analytics).