Performance issues on Real-Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 11:39 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2020 - 11:14 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 10:44 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Events.
Posted Jul 29, 2020 - 09:53 GMT-03:00
This incident affected: Data Services (Real-Time Events).