Performance issues on Real-Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 09:29 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 09:18 GMT-03:00
Identified
We've identified the problem on Real-Time Events and we're working on it.
Posted Oct 14, 2021 - 08:58 GMT-03:00
This incident affected: Data Services (Real-Time Events).