Performance in Live Streaming BR
Incident Report for Azion Technologies
Resolved
This incident is resolved, all services are operational
Posted Feb 01, 2024 - 20:01 UTC
Monitoring
We have already implemented a fix to this issue.

We will continue to monitor our products.
Posted Feb 01, 2024 - 19:03 UTC
Investigating
We are currently investigating the issue
Posted Feb 01, 2024 - 18:41 UTC
This incident affected: Edge Services (Live Streaming).