Performance issues on Real-Time Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jan 14, 2019 - 19:12 UTC
Monitoring
The problem is fixed and we're monitoring our systems.
Posted Jan 14, 2019 - 16:30 UTC
Identified
We've identified the problem on Real-time Analytics and we're working on it.
You might experience delays on Analytics data available through Azion Real Time Manager and Azion API.
Posted Jan 14, 2019 - 13:11 UTC
Investigating
We're investigating performance issues on Real-Time Analytics.
Posted Jan 14, 2019 - 12:24 UTC
This incident affected: Data Services (Real-Time Metrics).