Performance issues on Real-Time Metrics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 11:20 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 09:57 GMT-03:00
Identified
We've identified the problem on Real-Time Metrics and we're working on it. You might experience delays on Analytics data available through Azion Real Time Manager and Azion API.
Posted Jul 29, 2020 - 09:56 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Metrics.
Posted Jul 29, 2020 - 04:00 GMT-03:00
This incident affected: Data Services (Real-Time Metrics).