A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2025 - 17:22 UTC
Identified
We are currently investigating an issue in Data Stream. It is possible that Data Stream will show some lag. Note that other Azion Products are not impacted.
Posted Oct 02, 2025 - 13:29 UTC
This incident affected: Data Services (Data Stream).