Performance issues on CloudStorage
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted May 07, 2019 - 13:27 UTC
Identified
We've identified the problem on Cloud Storage and we're working on it. You might experience performance issues to load files that were not in your Content Delivery cache, which normally represents 1 to 5% of your requests.
Posted May 07, 2019 - 13:22 UTC