Network related issue
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 12:39 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 11:31 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2020 - 11:27 GMT-03:00
Investigating
We're investigating a network related issue in Brazil.
Posted Jul 17, 2020 - 11:15 GMT-03:00
This incident affected: Edge Network: Latin America (Brazil, Rio de Janeiro 1 (SDU), Brazil, Rio de Janeiro 2 (SDU), Brazil, Rio de Janeiro 3 (SDU)).