Performance Issues in Real-Time Manager/API and Content Delivery
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 19:02 UTC
Monitoring
The fix was successful, we are currently monitoring the results
Posted Jul 18, 2024 - 18:12 UTC
Identified
The issue was identified and a fix has been implemented. Currently we are monitoring the results. Users may still experience degraded performance
Posted Jul 18, 2024 - 18:01 UTC
Investigating
We are currently investigating this issue. Users may encounter errors or delays in provisioning settings when trying to create or edit edge applications and domains. Some users may experience certificate errors in content delivery.
Posted Jul 18, 2024 - 16:39 UTC
This incident affected: Management & APIs (APIs, Real-Time Manager).