Performance issues on Data Streaming
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 03:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2021 - 19:01 PST
Investigating
We're investigating performance issues on Data Streaming.
Posted Nov 25, 2021 - 17:57 PST
This incident affected: Data Services (Data Streaming).