Performance issues on TLS API
Incident Report for Azion Technologies
Resolved
A fix was implemented and the certificate creation is working as expected again. The issue has been resolved
Posted Apr 17, 2024 - 00:49 UTC
Identified
The issue has been identified and the fix is been implemented
Posted Apr 17, 2024 - 00:25 UTC
Investigating
We are seeing a problem in our internal system that saves external certificates.

This issue may affect TLS API services.

Please note that all previously configured resources will continue to work as expected.
Posted Apr 16, 2024 - 20:52 UTC
This incident affected: Management & APIs (APIs, Real-Time Manager).