Unavailability in Real Time Manager
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 23:30 UTC
Monitoring
The issue has been addressed and the platform is running as expected again.

We will continue to monitor our environment.
Posted Feb 22, 2024 - 23:11 UTC
Investigating
We are currently investigating an incident regarding Real Time Manager access
Posted Feb 22, 2024 - 23:05 UTC
This incident affected: Management & APIs (Real-Time Manager).