Azion
Console Community

Performance issue on Real-Time Metrics

Incident Report for Azion

Resolved

This incident has been resolved.
Posted Sep 12, 2023 - 05:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 04:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 12, 2023 - 03:35 UTC

Investigating

We've identified the problem on Real-Time Metrics started on September 12, 2023 at 02:15 (UTC time) and we're working on it.

You might experience delays on Metrics data available through Azion Real-Time Manager and Azion API.
Posted Sep 12, 2023 - 03:04 UTC
This incident affected: Application Observability (Real-Time Metrics).