Performance Issues on RealTime Metrics

Incident Report for Azion Technologies

Resolved

This incident has been resolved.
Posted Mar 13, 2023 - 11:19 UTC

Investigating

We are currently investigating an issue in Real Time Metrics. It is possible that Real Time Metrics will show some delay in visualization. Note that other Azion Products are not impacted.
Posted Mar 12, 2023 - 17:06 UTC
This incident affected: Data Services (Real-Time Metrics).