Performance issues in Real-Time Manager
Incident Report for Azion Technologies
Resolved
The incident has been resolved.
Posted Sep 13, 2024 - 20:57 UTC
Identified
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2024 - 14:41 UTC
Investigating
We are currently investigating this issue. Users may experience degraded performance in Real-Time Manager and Console usage.
Posted Sep 13, 2024 - 14:04 UTC
This incident affected: Management & APIs (APIs, Real-Time Manager).