Performance issues on Real Time Metrics
Incident Report for Azion Technologies
Resolved
This incident has been resolved. In the next hours' metrics windows will be automatically fulfilled on the Real Time Metrics dashboards.
Posted Jul 21, 2021 - 08:27 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 08:13 GMT-03:00
Identified
We've identified the problem on Real Time Metrics and we're working on it. You might experience delays on Metrics data available through Azion Real Time Manager and Azion API.
Posted Jul 21, 2021 - 07:45 GMT-03:00
This incident affected: Data Services (Real-Time Metrics).