Network related issue
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 18:01 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 16:57 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2020 - 16:55 GMT-03:00
Investigating
We're investigating a network related issue in Argentina
Posted Jun 22, 2020 - 16:47 GMT-03:00
This incident affected: Edge Network: Latin America (Argentina, Buenos Aires (AEP)).