Performance issues on Real Time Analytics
Incident Report for Azion Technologies
Resolved
The incident has been resolved, although we keep processing some metrics windows for a while.
Posted Apr 08, 2020 - 11:05 GMT-03:00
Update
We've started processing lost metric windows and continued to monitor for further issues.
Posted Apr 07, 2020 - 15:41 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Apr 07, 2020 - 00:44 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2020 - 19:39 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2020 - 15:56 GMT-03:00
Identified
We've identified a problem on Real Time Analytics and we're working on it. You might experience delays on Analytics data available through Azion Real Time Manager and Azion API.
Posted Apr 06, 2020 - 15:20 GMT-03:00
This incident affected: Data Services (Real-Time Metrics).