Azion
Console Community

Performance issues on Object Storage

Incident Report for Azion

Resolved

This incident has been resolved.
Posted May 28, 2026 - 23:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2026 - 22:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 28, 2026 - 21:30 UTC

Investigating

We are investigating degraded performance affecting object uploads to Object Storage. Users may experience intermittent 5xx errors during upload attempts.
Posted May 28, 2026 - 21:29 UTC
This incident affected: Application Development & Hosting (Object Storage).