Performance issues on Real-Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted May 23, 2020 - 13:51 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Events.
Posted May 22, 2020 - 14:21 GMT-03:00
This incident affected: Data Services (Real-Time Events).