Performance issues on Real-Time Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 09, 2019 - 00:25 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Analytics.
Posted Nov 04, 2019 - 10:44 GMT-03:00
This incident affected: Data Services (Real-Time Analytics).