Network related issue in São Paulo
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 22:45 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2019 - 22:30 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2019 - 22:00 GMT-03:00
Investigating
We're investigating a network related issue in São Paulo network to connect with the Google datacenter.
Posted Nov 27, 2019 - 19:15 GMT-03:00
This incident affected: Edge Network: Latin America (Brazil, São Paulo 1 (CGH)).