Performance issues on Real Time Event (Beta)
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 08:52 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2019 - 08:46 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2019 - 08:46 GMT-03:00
Investigating
We're investigating performance issues on Real Time Event (Beta)
Posted Sep 19, 2019 - 17:07 GMT-03:00
This incident affected: Data Services (Real-Time Events (Beta)).