Performance issues on Data Streaming
Incident Report for Azion Technologies
Resolved
The incident has been resolved
Posted Feb 07, 2024 - 21:10 UTC
Monitoring
The fix was successful. We will keep monitoring the issue.

Users may experience some delay in Data Streaming and Real-Time Events until all data is processed
Posted Feb 07, 2024 - 15:00 UTC
Identified
We have already identified the issue and have applied a fix to the incident.

We are monitoring if the fix will be enough to resolve the issue
Posted Feb 07, 2024 - 14:57 UTC
Investigating
Our team has identified that log delivery delays are occurring on Data Streaming service. We are working to establish the performance of Data Streaming flow.
Posted Feb 07, 2024 - 13:58 UTC
This incident affected: Data Services (Data Stream, Real-Time Events).