Azion
Console Community

Performance issues on Data Stream

Incident Report for Azion

Resolved

This incident has been resolved.
Posted May 09, 2026 - 04:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 09, 2026 - 03:47 UTC

Update

We are still investigating the issue affecting Data Stream and are actively working to resolve it. Users may continue to experience delays while mitigation efforts are ongoing.
Posted May 09, 2026 - 00:07 UTC

Update

We are continuing to investigate this issue.
Posted May 08, 2026 - 21:19 UTC

Investigating

We've identified the problem on Data Stream and we're working on it. You might experience delays on Data Stream.
Posted May 08, 2026 - 19:17 UTC
This incident affected: Application Observability (Data Stream).