Performance issues on Real-Time Manager
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 15:09 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2020 - 15:02 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2020 - 15:02 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2020 - 15:01 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jan 23, 2020 - 14:46 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Manager.
Posted Jan 23, 2020 - 14:23 GMT-03:00
This incident affected: Management & APIs (Real-Time Manager).