Performance Issues in Data Services

Incident Report for Azion Technologies

Resolved

This incident has been resolved.
Posted May 06, 2025 - 10:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 23:37 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 05, 2025 - 22:53 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 05, 2025 - 22:52 UTC

Identified

We have identified an issue with one of our datacenters. Users may experience performance issues in Data Services such as Data Stream, Real-Time Events and Real-Time Metrics.
Posted May 05, 2025 - 20:31 UTC
This incident affected: Data Services (Data Stream, Real-Time Events, Real-Time Metrics).