Performance Issues in Real-Time Manager/API and Content Delivery
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 22:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 19:01 UTC
Identified
We have already found an issue and are working to fix it as soon as possible. We expect it to be fixed in the next few minutes.
Posted Jan 15, 2025 - 18:57 UTC
Update
We have identified an issue in our Orchestration service, and some Edges are facing delays in propagating changes in our Products.
Posted Jan 15, 2025 - 18:46 UTC
Investigating
We are currently investigating this issue.
Posted Jan 15, 2025 - 18:45 UTC
This incident affected: Management & APIs (APIs, Real-Time Manager, Azion Console).