Azion
Console Community

Performance Issues on Console & APIs

Incident Report for Azion

Resolved

This incident has been resolved.
Posted Dec 13, 2025 - 01:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2025 - 22:21 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 12, 2025 - 21:29 UTC

Investigating

We are currently experiencing intermittent issues affecting the Azion Console and API, which may lead to 5xx errors during certain operations.

Our engineering team is actively investigating the underlying cause and working to implement a fix as quickly as possible.
Posted Dec 12, 2025 - 18:57 UTC
This incident affected: Management & APIs (APIs, Azion Console).