Azion
Console Community

Performance Issues on Real-Time Metrics

Incident Report for Azion

Resolved

This incident has been resolved.
Posted Sep 22, 2023 - 04:22 UTC

Update

We are continuing to investigate this issue.
Posted Sep 22, 2023 - 02:27 UTC

Investigating

We are currently investigating an issue in Real Time Metrics. It is possible that Real Time Metrics will show some delay in visualization. Note that other Azion Products are not impacted.
Posted Sep 22, 2023 - 02:27 UTC
This incident affected: Application Observability (Real-Time Metrics).