Azion
Console Community

Performance issues on Data Stream

Incident Report for Azion

Resolved

The issue affecting Data Stream has been fixed. Data Stream is now operating normally, and realtime delivery has been fully restored.
Posted May 11, 2026 - 21:21 UTC

Update

We're still working on this issue. Users may continue to experience delays while mitigation efforts are ongoing.
Posted May 11, 2026 - 20:13 UTC

Update

We're still working on this issue. Users may continue to experience delays while mitigation efforts are ongoing.
Posted May 11, 2026 - 15:04 UTC

Update

We're still working on this issue. Users may continue to experience delays while mitigation efforts are ongoing.
Posted May 11, 2026 - 14:12 UTC

Update

We're still working on this issue. Users may continue to experience delays while mitigation efforts are ongoing.
Posted May 11, 2026 - 13:28 UTC

Identified

We've identified the problem on Data Stream and are actively working to resolve it. Users may continue to experience delays while mitigation efforts are ongoing.
Posted May 10, 2026 - 14:23 UTC

Investigating

We've identified a problem on Data Stream and we're working on it. You might experience delays on Data Stream.
Posted May 10, 2026 - 14:21 UTC
This incident affected: Application Observability (Data Stream).