Performance issues on Real-Time Manager
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 16:06 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 15:50 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2020 - 15:11 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Manager to apply new configurations.
Posted Mar 25, 2020 - 14:20 GMT-03:00
This incident affected: Management & APIs (APIs, Real-Time Manager).