Performance issues on Data Streaming
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 16:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 16:43 PST
Investigating
We are currently investigating this issue.
Posted Nov 30, 2021 - 16:19 PST
This incident affected: Data Services (Data Streaming).